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CHAPTER 2: Microsoft Word Basics 

 

 

 

 

 

 

Microsoft Office Word allows you to create and edit personal and business documents, 

such as letters, reports, invoices, emails and books. By default, documents saved in Word 2007 

or higher are saved with the .docx extension. Microsoft Word can be used for the following 

purposes – 

 To create business documents having various graphics including pictures, charts, and 

diagrams. 

 To store and reuse readymade content and formatted elements such as cover pages and 

sidebars. 

 To create letters and letterheads for personal and business purpose. 

 To design different documents such as resumes or invitation cards etc. 

 To create a range of correspondence from a simple office memo to legal copies and 

reference documents. 

 

Microsoft word was released in 1983 as Multi-Tool Word. Its first version was based on the 

framework of Bravo which was world's first graphical writing program. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Objectives: 

a.) Recognize the importance of word processing. 

b.) Indicate the names and functions of the Word interface 

components. 

c.) Create, edit, save, and print documents to include 

documents with lists and tables. 
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Lesson 1: Exploring the Window 

Following is the basic window which you get when you start the Word application. Let us 

understand the various important parts of this window. 

 
Office Button 

Microsoft Office Button is located on the top left corner of the window. You can click it 

to check the Backstage view. This is where you come when you need to open or save files, 

create new documents, print a document, and do other file-related operations. 

 

Quick Access Toolbar 

This you will find just beside the office button. This is a convenient resting place for the 

most frequently used commands in Word. You can customize this toolbar based on your comfort. 

 

Ribbon  

 
 

Ribbon contains commands organized in three components − 

 Tabs − These appear across the top of the Ribbon and contain groups of related 

commands. Home, Insert, Page Layout are examples of ribbon tabs. 
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 Groups − They organize related commands; each group name appears below the group 

on the Ribbon. For example, group of commands related to fonts or group of commands 

related to alignment, etc. 

 Commands − Commands appear within each group as mentioned above. 

 

Title bar 

This lies in the middle and at the top of the window. Title bar shows the program and 

document titles. 

 

Rulers 

Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal ruler appears 

just beneath the Ribbon and is used to set margins and tab stops. The vertical ruler appears on 

the left edge of the Word window and is used to gauge the vertical position of elements on the 

page. 

 

Help 

The Help Icon can be used to get word related help anytime you like. This provides nice 

tutorial on various subjects related to word. 

 

 

Zoom Control 

Zoom control lets you zoom in for a closer look at your text. The zoom control consists of 

a slider that you can slide left or right to zoom in or out; you can click the + buttons to increase 

or decrease the zoom factor. 

 

View Buttons 

 

The group of five buttons located to the left of the Zoom control, near the bottom of the 

screen, lets you switch through the Word's various document views. 

 Print Layout view − This displays pages exactly as they will appear when printed. 

 Full Screen Reading view − This gives a full screen view of the document. 

 Web Layout view − This shows how a document appears when viewed by a Web browser, 

such as Internet Explorer. 

 Outline view − This lets you work with outlines established using Word’s standard 

heading styles. 

 Draft view − This formats text as it appears on the printed page with a few exceptions. 

For example, headers and footers aren't shown. Most people prefer this mode. 

Document Area 

This is the area where you type. The flashing vertical bar is called the insertion point and 

it represents the location where text will appear when you type. 
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Status Bar 

This displays the document information as well as the insertion point location. From left 

to right, this bar contains the total number of pages and words in the document, language, etc. 

You can configure the status bar by right-clicking anywhere on it and by selecting or deselecting 

options from the provided list. 

 

Dialog Box Launcher 

This appears as very small arrow in the lower-right corner of many groups on the Ribbon. 

Clicking this button opens a dialog box or task pane that provides more options about the group. 

 

 Lesson 2: Text Basics 

How to Insert Text in MS Word? 

The basic steps to insert text or to create 

a new document in Word are listed below: 

 Go to the start menu and look for 

Microsoft Word icon 

 Click the icon to open the Microsoft 

Word 

 You will see a blinking cursor or 

insertion point in the text area below 

the ribbon 

 Now, as you start typing, the words 

will appear on the screen in the text 

area 

 To change the location of insertion 

point press spacebar, Enter or Tab 

keys 

 

 

 

 

 

 

 

 

How to Delete Text in MS Word? 
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You can easily delete the text in Word including characters, paragraphs or all of the 

content of your document. Word offers you different methods to delete the text; some of the 

commonly used methods are given below: 

 Place the cursor next to the text 

then press Backspace key 

 Place the cursor to the left of the 

text then press Delete key 

 Select the text and press the 

Backspace or Delete key 

 Select the text and type over it the 

new text. 

How to Select Text in MS Word? 

Place the cursor next to the text then 

left click the mouse and holding it down 

move it over the text then release it. The 

text will be selected. 

Some shortcuts for selecting text are: 

 To select a single word double click within the word 

 To select the entire paragraph triple click within the paragraph 

 To select entire document, in Home tab, in Editing group click Select then choose Select 

All option or press CTRL+A 

 o Shift + Arrow; hold down the shift key then press the arrow key, the word will select the 

text in the direction of the arrow key. There are three arrow keys, so you can select the 

text in three different directions. 

 
 

How to Copy and Paste Text in MS Word? 
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Word offers different methods to copy and paste text. Some of the popular methods are 

given below; 

Method 1: 

 Select the text you want to copy 

 Select the Home tab and click the Copy command 

 Place the cursor where you want to paste the text 

 Click the Paste command in Home tab 

Method 2: 

 Select the text 

 Place the cursor over the text and right click the mouse 

 A menu will appear; with a left click select the "Copy" option 

 Now, move the cursor to a desired location and right click the mouse 

 A menu will appear; with a left click select the 'Paste" option. 

 

 
 

How to Save the Document in MS Word? 

When you create a document it is important to save the document so that it can be viewed 

or reused later. The basic steps to save a document are listed below: 
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 Click the Microsoft Office Button 

 A list of different commands 

appears 

 Click the 'Save As' command 

 it displays 'Save As' Dialogue Box 

 Save the document to desired 

location with a desired name 

You can also choose 'Save' command 

from the list to save the document to its 

current location with same title. If you 

are saving a fresh document, it displays 

'Save As' dialogue box. 

The shortcut method to save a 

document is to press "Ctrl+S" keys. It 

opens the 'Save As' dialogue box where 

you can name you document and save it 

to a desired location. 

 

Lesson 3: Formatting Text 

 

How to Change Font Size in MS Word? 

You can easily change the font size of your 

text in the document. The basic steps to 

change the Font size are listed below; 

 Select the text that you want to modify 

 In Home tab locate the Font group 

 In Font group click the drop-down 

arrow next to font size box 

 Font size menu appears 

 Select the desired font size with a left 

click 

 Select the text and click the increase or 

decrease font size buttons 
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How to Change Font Style in MS Word? 

The basic steps to change the font of a 

text in a document are given below; 

 Select the text you want to modify 

 Select the Home tab and locate the 

Font group 

 Click the drop-down arrow next to 

font style box 

 Font style menu appears 

 With a left click select the desired font 

style 

 If you want to change the font to bold 

or italic, click the 'B' or 'I' icons on the 

format bar. 

 

 

How to Format Font Color in MS Word? 

MS Word allows you to change the Font color of your text. If you want to emphasize a 

particular word or phrase, you can change its font color. The basic steps to change the Font 

color are given below; 

 Select the text you want to 

modify 

 In Home tab locate the Font 

group 

 Click the drop-down arrow next 

to Font color button 

 Font color menu appears 

 Select the desired font color with 

a left click 

 Word will change the Font color 

of the selected text. 

 

 

 

 

 

 

 

 

How to Change Text Case in MS Word? 
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You can easily change the text case in your document by following the steps given 

below; 

 

 Select the text you want to 

change 

 In Home tab locate the Font 

group 

 Click the drop-down arrow in 

'Change Case' button 

 It displays text case menu 

 Select the desired case with a 

left click 

 

The case menu offers four options; 

 

Sentence case: It capitalizes the first letter of each sentence.  

Lowercase: It changes the text from uppercase to lowercase. 

Uppercase: It capitalizes all the all letters of your text. 

Capitalize Each Word: It capitalizes the first letter of each word. 

Toggle Case: It allows you to shift between two case views, e.g. to shift between Capitalize Each 

Word and cAPITALIZE eACH wORD . 

 

How to Change Text Alignment in MS Word? 

You can change the text alignment in your document to make it more presentable and 

readable. The basic steps to change the text alignment are given below; 

 Select the content you want to 

modify 

 In Home tab locate the Paragraph 

group 

 It has four alignment options; 

 

Align Text Left: Aligns the text towards 

left margin 

Center: Brings the text at center 

Align Text Right: Aligns the text towards right margin 

Justify: Aligns the text to both left and right margins 

 Select the desired alignment option with a left click 

 

How to Insert a Text Box in MS Word? 
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Text box allows you to control the position of a block of text in your document. You can 

also format them with borders and shading. The two commonly used methods to insert Text 

Boxes are given below: 

Method 1: 

 Select the Insert tab 

 Locate the Text group 

 Click the Text Box button 

 It displays Built-In text box menu and 

an option to draw table 

 With a left click select the desired text 

box format from the menu 

Method 2: 

 Select 'Draw Text Box' option 

 A cross shaped cursor appears 

 Left click the mouse and holding it 

down drag it to draw the box of 

desired dimensions 

 

 

 

 

Bold, Italic and Underline Commands in MS Word 

These commands are given in the Font group in 

the Home tab. Their functions are given below; 

 Bold: It allows you to Bold the text of your 

document 

 Italic: It allows you to Italicize the text of 

your document 

 Underline: It allows you to underline the 

text of your document 

 

 

 

 

 

Lesson 4: Formatting Paragraph 
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How to Create First Line Indent in MS Word 

You can create indent within your paragraph 

by following these steps; 

 Select the paragraph or place the cursor 

anywhere within the paragraph 

 Select the Home tab 

 Locate the Paragraph group and click the 

arrow at right bottom corner 

 'Paragraph' dialog box appears 

 In 'Indents and Spacing' section click the 

drop down arrow in 'Special' field 

 Select the 'First Line' option 

 Enter desired indent in 'By' field and click 

Ok 

 

 

How to Apply Style in MS Word? 

You can create professional and presentable documents in MS Word by applying different 

styles. The basic steps to apply a style in a document are listed below; 

 Select the text to which you want to apply the style 

 Select the Home tab 

 In Styles group you will see different styles; 

 To view more styles click the drop-

down arrow 

 It displays style menu 

 Select the desired style with a left-click 

How to Customize Style in MS Word? 
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If you are looking for formatting options that are not given in the built-in styles, you can 

modify or customize an existing style to 

fulfill your needs. The steps to customize 

a style are as follows; 

 Select the style that you want to 

modify 

 Right click the mouse 

 It displays a list of different 

commands 

 Select the 'Modify' option; 

 'Modify Style' dialogue box 

appears 

 

 
How to Create New Style in MS Word? 

You can add new styles to your list of styles, i.e. Word allows you to set the styles for font, 

figure, paragraph, etc. It helps you to keep consistency in all the documents of a topic or subject. 

The steps to create new styles are given below; 

 

 Select the Home tab 

 In Styles group click the arrow at the right bottom corner of the group 

 It displays the 'Styles' task pane; 
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In 'Styles' task pane click the 'New Style' button 

It displays 'Create New Style from Formatting' dialogue box; 

 

 Enter the name for new style and make all the desired changes 

 Click OK, the new style will be added to the list of styles 

 

 

Lesson 5: Modify Page Layout 

How to Change Page Orientation in MS Word? 
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Page Orientation refers to the direction in which a document is displayed. It is of two types; 

portrait (vertical) and landscape 

(horizontal). The default orientation is 

portrait; it can be changed to landscape by 

following these steps; 

 Select the Page Layout tab 

 Locate the Page Setup group 

 In Page Setup group click the 

Orientation command 

 It displays two options, Portrait and 

Landscape 

 Select the desired page orientation 

 

 

 

How to Change Page Size in MS Word? 

The default paper size in Word is 8.5 x 11 inches which easily 

fits in printers. This size is not fixed; you can change it if you want 

a document with different paper size. The steps to change the 

paper size are given below; 

 Click the Page Layout tab 

 In Page Setup group click the Size command 

 Paper size menu will appear 

 With a left click select the desired paper size 

 To customize page size, click the 'More Paper Sizes' option 

 

 

 

How to Change Page Margins in MS Word? 

The margin is the space between the text and border of a document. By default, it is a one-

inch space. Depending on your needs, it can be changed by following the below-listed steps; 

 Select the Page Layout tab 

 In Page Setup group click the Margins command 
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 A list of Margins appears 

 Select the desired Margin with a left click 

 

How to Insert Page Break in MS Word? 

Word inserts a page break at the end of each page. It also 

allows you to insert a page break at some other place in the 

document. The steps to insert page break are given below; 

 Place the cursor where you want to insert the break 

 Select the Page Layout tab 

 In Page Setup group click the 'Breaks' command 

 A list of Page Breaks appears 

 With a left click select the desired page break from the 

list 

 

 

How to Insert Header and Footer in MS Word? 

Header and Footer allow you to add additional 

information like dates, file names, page numbers at the top or 

bottom of your document. The basic steps to set up a header 

and footer are given below; 

 Select the Insert tab 

 Locate the Header & Footer group 

 It shows Header and Footer commands 

 As required click either Header or Footer command 

 It displays a list of built in Header or Footer options 

 Select the desired option 
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Lesson 6: Microsoft Word Shortcut Keys 

Computer Keyboard Shortcut Keys 

 

In modern times, there is no confusion in saying that computers have become a very 

useful part of daily life. If you use the computer frequently, you must have knowledge about the 

computer shortcut keys. 

Computer shortcut keys provide an easier way of navigating and performing commands 

in computer software. The use of shortcut keys is beneficial for computer users, as it allows them 

to complete tasks accurately and in less time. Furthermore, by using shortcut keys, you can 

increase your productivity and reduce the strain caused by repetitive motions. 

The computer shortcut keys are a set of one or more keys that generate a particular 

command to be executed. Shortcut keys are generally executed by using the Alt or Ctrl key with 

some other keys. 

Microsoft Word Shortcut Keys 

A simple list of Microsoft Word shortcut keys is given below with explanation. 

 Ctrl+A: It is used to select all content of a page, including images and other objects. 

 Ctrl+B: It provides users with the option to bold the selected item of a page. 

 Ctrl+C: Its use is to copy the selected text, including other objects of a file or page. 

 Ctrl+D: It is used to access the font preferences window, which offers several options 

such as font size, font style, font color, etc. 

 Ctrl+E: It is used to align the selected item to the center of the screen. 

 Ctrl+F: It helps users to find or search data in the current document or window. 

 Ctrl+G: It is used to Go To or jump to any page. When you press Ctrl+G, a dialog box 

appears, which offers you various options such as find, replace, and Go to. For example, 

you have 15 pages in your file, and you want to visit page number 4, then enter number 
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4 in the given box and press the Go To It will take you to the desired page. As shown in 

the below figure: 

 

 Ctrl+H: It is used to replace the words or sentences in a file. For example, if by mistake 

you have written spple instead of apple at many places in your file, you can replace it 

with the apple in one go. 

 Ctrl+I: It offers an option to italicize and un-italicize the highlighted text. 

 Ctrl+J: It is used to Justify (distribute your text evenly between the margins) the 

selected text. 

 Ctrl+K: It allows you to insert the hyperlink. For example, http://www.javatpoint.com 

 Ctrl+L: It is used to adjust (align) the selected content to the left of the screen. 

 Ctrl+M: It provides users with the option to indent the As shown in the below picture: 

 

 Ctrl+N: It is used to open a new or blank document in Microsoft applications and some 

other software. 

 Ctrl+O: It is used to open the dialog box where you can choose a file that you want to 

open. 

 Ctrl+P: It is used to open the print preview window of a document or a file. It can also 

be done by pressing Ctrl+F2 and Ctrl+Shift+F12. 

 Ctrl+Q: Its use is to align the selected paragraph to the 

http://www.javatpoint.com/
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 Ctrl+R: It offers users the option to align the line or selected content to the right of the 

screen. 

 Ctrl+S: Its use is to save the document or a file. 

 Ctrl+T: It gives users the benefit of creating a hanging indent for a paragraph. For better 

understanding, see the below image. 

 Ctrl+U: It is used to underline the selected text. 

 Ctrl+V: It is used to paste the copied data. It allows you to copy data once, and then you 

can paste it any number of times. You can also paste the data by using Shift+Insert. 

 Ctrl+W: Its use is to close the currently open document or a file quickly. 

 Ctrl+X: If you want to cut some text, you can use this key to cut the selected content. 

You can also paste it by using Ctrl+V. 

 Ctrl+Y: It allows the users to redo the last action performed in a file. For example, you 

have written a word mango; you can repeat this word multiple times by pressing Ctrl+Y. 

 Ctrl+Z: It is used to get back the deleted item. For example, if you have deleted the data 

by mistake, you can press Ctrl+Z to retrieve (Undo) the deleted data. It can also be done 

by pressing Alt+Backspace. 

 Alt+F, A: It allows users to use the Save As option, which means to save a file with a 

different name. For that, you need to press Alt+F, which displays a dialog box or a page, 

then press A for Save As option. It can also be done simply by pressing 

 Ctrl+Shift+L: This key is used to create a bullet point in the file quickly. 

 Ctrl+Shift+>: It increases the font size by +1pts up to 12pt thereafter increases by +2pts. 

 Ctrl+Shift+<: It is used to decrease the font If the font size is 12pt or lower; it decreases 

the font by -1pts, and if the font size is above 12, it decreases the font by +2pts. 

 Ctrl+]: Its use is to increases the font size by +1pts. 

 Ctrl+[: It is used to decreases the font size by -1pts. 

 Ctrl+/+C: It offers users the option to insert a cent sign (¢). 

 Ctrl + (Left arrow ←):I t allows users the benefit to move one word to the left in the line 

or a paragraph. 

 Ctrl + (Right arrow →): It is used to move one word to the 

 Ctrl+Shift+*: It is used to show or hide non-printing characters. 
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 Ctrl + (Up arrow ↑): This key is used to move the typing cursor to the beginning of the 

line or paragraph. 

 Ctrl + (Down arrow ↓): It enables you to move the typing cursor to the end of the 

paragraph. 

 Ctrl+Delete: It allows users to delete a word to the right of the cursor. 

 Ctrl+Backspace: It allows users to delete a word to the left of the cursor. 

 Ctrl+End: Its use is to move the cursor to the last of the document. 

 Ctrl+1: It is used to give a single line space. For example, to make the 1.0 space between 

the lines of a paragraph. 

 Ctrl+2: It is used to give the double line space. For example, to make the 2.0 space 

between the lines of a paragraph. 

 Ctrl+5: It is used to make the 5 space between the lines of a paragraph. 

 Ctrl+Spacebar: It enables you to reset the selected text to the default font. 

 Ctrl+Home: It allows you to move the cursor to the beginning of the document. 

 Ctrl+Alt+1: It changes text format to heading 1. 

 Ctrl+Alt+2: It changes text format to heading 2. 

 Ctrl+Alt+3: It changes text format to heading 3. 

 Alt+Ctrl+F2: It is used to open the new file or a document. 

 Ctrl+F1:I ts use is to open the task pane in some Microsoft office versions, in word 2016, 

it is used to hide and show the ribbon as shown in the below image: 
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 Ctrl+Shift+F6: It allows the users to switch between open documents in Microsoft 

Word. 

 F1: The function key F1 is used to open the help and support 

 F4: It enables you to repeat the last action performed. For example, when you want to 

retype the last typed word multiple times, you can use this key. 

 F5: It is used to access the find and replace dialog box, including Go to 

 F7: It provides users the advantage to check spelling and grammar of selected text or 

document. 

 Shift+F3: It is used to use the change case option where you can change the text from 

uppercase to lowercase or a capital letter at the beginning of every word. 

 Shift+F7: It offers users the option to check the thesaurus of the selected word. You 

need to select the word and press this key. As shown in the below picture: 

 

 Shift+Alt+D: It is used to insert the current date. 

 Shift+Alt+T: Its use is to insert the current time. 

 

 

 



MODULE OFFICE APPLICATION SOFTWARE - SOFAPP 

 

 
  Page  21  
 

 

 

 

 

 

 

 

 

https://www.tutorialspoint.com/word/word_explore_window.htm 

https://www.javatpoint.com/ms-word-tutorial 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For more knowledge about Microsoft Word Beginners Guide , please check the link 
provided;  https://www.youtube.com/watch?v=S-nHYzK-BVg 
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